I am sharing a question on Enphase Community

 

https://community.enphase.com/s/question/0D53m00007P62ncCAB/grid-instability-issue-anyone-have-similar-issue-

 

It is a known issue, but, No one answer it. 

It is a FW of Inverter or Inverter's Problem, 

Due to this issue, can lost 2-4% Pure Production in System, 

Because eqch drop will affect 1.5% lost. 

 

// Contents //

 

I have bought Paid Manager service to check in detail, 

I just find any advice or idea who have experienced it before

 

temperature_spike_7dThis is 7d graph, you can see the green spike, that is the point of issue, 

I have checked in detail 

 

issue_beforeBefore the trouble, everything looks no issue, 

BUT, if check DC current, there is an different story

 

issue_right_before_recover 

DC current is not 0A, it is 0.59A with 40.34V DC voltage. 

micro inverter is not just shut-down, it is eating DC current, and temperature is going up

it is the temperature spike which has shown 7d graph. 

 

First issue has started on Aug 17, and it become more and frequently, 

Second issued inverter has started on Sep 2, and it become more and frequently. 

3 inverters are twice a day, and 2 inverters are once per 2-3 days. 

not sure, it will get worse or not. 

 

Any idea or advice about it ? 

 

ADD/EDIT: 

This issue has started on AUG/SEP 2021

and, getting worse - more frequently, 

Finally, it start to shutdown 3 times per inverter 

 

a 

ADD/EDIT : Bad news, It is affect on actual production

 

B84C6C6D-31D1-47C2-BA5B-86211EBCC0E8If see the green line, can see a power down at noon (it is average of 3 zone, 4-6 inverters are showing issue at only one zone even installed all at same time)

three inverters are showing error at similar time around noon. 

 

0E5DB1A8-59E5-4F04-959E-74212D589833it is power level using Production Meter Reading at Envoy every minute. 

yes, production rate is slowing down little bit at noon, 

It means, It is real Shut-down & No Production. 

 

ADD/EDIT : Is it really grid instability ? 

980E17FE-0D7D-43CC-AC97-339F2CE0EAF7I am running my system using AC Coupling Mode, GRID voltage is 237V (20V lower than actual 

grid voltage), and much stable. i have add RP230-30-10 filter, and 5 ferrite ring on L1/2 to filter 

noise. The issue has not been improved at all, not worst or better, same.

 

15161EED-9DE9-429A-8A41-C82E7AC8BF74 

i have 3 groups, the first string is, Group1-Group2-Junction-Envoy // 2nd string is Group3 - Junction - Envoy. No issue on 2nd string at all. Most of Group 1 show an issue, 1 out of 5 at group 2 shows an issue, 2-3 times per week.

 

I have decide to install a wood racking for two solar panel at my back yard,

Becuase comercial racking is too expensive.

I should install between two shed

 

before.png

 

I made a simple design using power point,

Yes, it is not professional... but, just enough information

 

design_concept.png

 

The best tilt is 34deg. but, I decide as 31deg to simplify 

 

Time to buy wood & screw at homedepot,

I have bought 4"x4" 6' 6EA for post, and 5/4"x6" 5EA for beam/support.

my SUV can not hold 10', so, I waste some 4"x4" woods

 

woods.png

screw.png

 

Cutting & assemble,

Follwing the design

 

wood_work.png

 

yes, finally, I have finished the first stage as

 

after.png

 

All assembly is pretty heavy, over 100lb.

If assemble two solar panel, it will be more than 200lb.

 

I have use Mailbox Ground Anchor to hold each post.

 

mailbox_ankor.png

 

In fact, I doubt, I really need it or not. Actually, it is expensive $32/post ($192 for 6 posts)

(all wood & screw is just $110)

I do not recommend to use it. If not much water contact with wood frame.

just add some support beam at bottom side, it will be enough.

in my case, very high wind because next door

and, water collecting area while raining.

so, I decide to make some kind of offset from the ground. so, I have used those achors.

 

Now, I am waiting panels..