This is showing how cable has connected and where is the panel/inverter has installed on my roof.

 

layout_a.png

 

This is an simple electric node diagram,

Pretty complex tree than my expectation,

When I have chance, I should clean-up and optimize the wire routing.

becuase I found so many duplicate path, and far routings.

 

(1) remove cap from top route (between 12-13)

(2) install cap on end of 07

(3) move jumper wire between bottom and middle route, on top - middle

(4) move JB-middle to JB-bottom

 

and then, Break #1 route will have 9 inverters (longest 6 node)

and, Breaker #2 route will have 6 inverters,

 

for this job, jumper cable should enought to jump from mid to top.

little doubt ...

 

Maybe need

    50' Q-cable

    2  female connector to make an extension cable

    1  terminator

    1  cap

    1  connector disassembly clip/jig

 

Actually, the best method is

    (1) make an extra route from bottom to JB

    (2) update JB

 

But, need enough wire clips ...... so many....

 

layout_b.png

 

I am sharing a question on Enphase Community

 

https://community.enphase.com/s/question/0D53m00007P62ncCAB/grid-instability-issue-anyone-have-similar-issue-

 

It is a known issue, but, No one answer it. 

It is a FW of Inverter or Inverter's Problem, 

Due to this issue, can lost 2-4% Pure Production in System, 

Because eqch drop will affect 1.5% lost. 

 

// Contents //

 

I have bought Paid Manager service to check in detail, 

I just find any advice or idea who have experienced it before

 

temperature_spike_7dThis is 7d graph, you can see the green spike, that is the point of issue, 

I have checked in detail 

 

issue_beforeBefore the trouble, everything looks no issue, 

BUT, if check DC current, there is an different story

 

issue_right_before_recover 

DC current is not 0A, it is 0.59A with 40.34V DC voltage. 

micro inverter is not just shut-down, it is eating DC current, and temperature is going up

it is the temperature spike which has shown 7d graph. 

 

First issue has started on Aug 17, and it become more and frequently, 

Second issued inverter has started on Sep 2, and it become more and frequently. 

3 inverters are twice a day, and 2 inverters are once per 2-3 days. 

not sure, it will get worse or not. 

 

Any idea or advice about it ? 

 

ADD/EDIT: 

This issue has started on AUG/SEP 2021

and, getting worse - more frequently, 

Finally, it start to shutdown 3 times per inverter 

 

a 

ADD/EDIT : Bad news, It is affect on actual production

 

B84C6C6D-31D1-47C2-BA5B-86211EBCC0E8If see the green line, can see a power down at noon (it is average of 3 zone, 4-6 inverters are showing issue at only one zone even installed all at same time)

three inverters are showing error at similar time around noon. 

 

0E5DB1A8-59E5-4F04-959E-74212D589833it is power level using Production Meter Reading at Envoy every minute. 

yes, production rate is slowing down little bit at noon, 

It means, It is real Shut-down & No Production. 

 

ADD/EDIT : Is it really grid instability ? 

980E17FE-0D7D-43CC-AC97-339F2CE0EAF7I am running my system using AC Coupling Mode, GRID voltage is 237V (20V lower than actual 

grid voltage), and much stable. i have add RP230-30-10 filter, and 5 ferrite ring on L1/2 to filter 

noise. The issue has not been improved at all, not worst or better, same.

 

15161EED-9DE9-429A-8A41-C82E7AC8BF74 

i have 3 groups, the first string is, Group1-Group2-Junction-Envoy // 2nd string is Group3 - Junction - Envoy. No issue on 2nd string at all. Most of Group 1 show an issue, 1 out of 5 at group 2 shows an issue, 2-3 times per week.